]> git.proxmox.com Git - wasi-libc.git/blobdiff - debian/rules
bump version to 0.0~git20221206.8b7148f-1~exp1
[wasi-libc.git] / debian / rules
index 0083492dfd4ea33a9b0008dd178278e4c1112c33..7e83d5db539e18c8023fdd5f804165bbeb32b338 100755 (executable)
@@ -5,13 +5,13 @@
 
 include /usr/share/dpkg/buildflags.mk
 
-export WASM_NM = llvm-nm-9
-export WASM_AR = llvm-ar-9
-export WASM_CC = clang-9
+export NM = llvm-nm-14
+export AR = llvm-ar-14
+export CC = clang-14
 
 # stack protector not yet supported, see
 # https://github.com/CraneStation/wasi-libc/issues/157
-export WASM_CFLAGS = $(CFLAGS) $(LDFLAGS) -fno-stack-protector
+export EXTRA_CFLAGS = $(CFLAGS) $(LDFLAGS) -fno-stack-protector
 
 %:
        dh $@