Update DEC file and DxeImageVerificationLib to note user that ALLOW_EXECUTE_ON_SECURI...
authorFu Siyuan <siyuan.fu@intel.com>
Mon, 2 Dec 2013 07:52:35 +0000 (07:52 +0000)
committersfu5 <sfu5@6f19259b-4bc3-4df7-8a09-765794883524>
Mon, 2 Dec 2013 07:52:35 +0000 (07:52 +0000)
commit68fc0c7319d9c72e2f2e7fffdf9e1e8fb1e272d1
tree03f771237c4face65c76f8825ff58f439feaaac5
parent1925ea691792bb7f8b54901f07384101699c0dcc
Update DEC file and DxeImageVerificationLib to note user that ALLOW_EXECUTE_ON_SECURITY_VIOLATION is no longer supported.

Signed-off-by: Fu Siyuan <siyuan.fu@intel.com>
Reviewed-by: Dong, Guo <guo.dong@intel.com>
git-svn-id: https://svn.code.sf.net/p/edk2/code/trunk/edk2@14923 6f19259b-4bc3-4df7-8a09-765794883524
SecurityPkg/Library/DxeImageVerificationLib/DxeImageVerificationLib.c
SecurityPkg/SecurityPkg.dec