Fix incorrect Edk revision number in last commit
authorqhuang8 <qhuang8@6f19259b-4bc3-4df7-8a09-765794883524>
Tue, 26 Jan 2010 05:18:33 +0000 (05:18 +0000)
committerqhuang8 <qhuang8@6f19259b-4bc3-4df7-8a09-765794883524>
Tue, 26 Jan 2010 05:18:33 +0000 (05:18 +0000)
git-svn-id: https://edk2.svn.sourceforge.net/svnroot/edk2/trunk/edk2@9819 6f19259b-4bc3-4df7-8a09-765794883524

MdePkg/ChangeLog.txt

index ab276e8973983b70cee5f4881ce48e5d858b52ac..2f8af61313995068dc2fb3b3f21fb22093652227 100644 (file)
@@ -326,7 +326,7 @@ Possible impacts:
        This is a source level compatible change, but not binary level. We might need to rebuild some old binary modules to work with newer version of MdePkg.\r
 \r
 \r
-EDK_9815: Non-Compatible: qhuang8\r
+EDK_9817: Non-Compatible: qhuang8\r
        Scrub EFI_ATA_IDENTIFY_DATA and EFI_ATAPI_IDENTIFY_DATA to strict follow newest ATA spec (ATA-8). This is a build non-backward compatible changes for ATA-related modules.\r
        The ATA5_IDENTIFY_DATA in MdePkg\IndustryStandards\Atapi.h is exactly the same as the original ATA_IDENTIFY_DATA for backward compatibility support to follow ATA-5 spec. \r
 \r