update acme.sh plugins to 3.0.1 and include new plugins in schema
-rw-r--r-- 35 .gitignore
-rw-r--r-- 67 .gitmodules
-rw-r--r-- 1428 Makefile
drwxr-xr-x - debian
drwxr-xr-x - src