fixup: touch date format does not understands abbreviations
[pve-access-control.git] / debian / control
CommitLineData
98eb404f 1Source: libpve-access-control
2c3a6c0a
DM
2Section: perl
3Priority: optional
98eb404f 4Maintainer: Proxmox Support Team <support@proxmox.com>
997bff9b
RV
5Build-Depends: debhelper (>= 9.0.0~),
6 libauthen-pam-perl,
7 libnet-ldap-perl,
55a76f88 8 libpve-common-perl,
55a76f88 9 lintian,
fce00589 10 perl (>= 5.10.0-19),
997bff9b 11 pve-cluster,
f23ecb75 12 pve-doc-generator (>= 5.3-3),
98eb404f
TL
13Standards-Version: 3.9.5
14Homepage: http://www.proxmox.com
15
16Package: libpve-access-control
20922e7f 17Architecture: any
fce00589
FG
18Depends: libauthen-pam-perl,
19 libc6 (>= 2.3),
55a76f88 20 libcrypt-openssl-random-perl,
fce00589 21 libcrypt-openssl-rsa-perl,
55a76f88 22 libjson-perl,
fce00589
FG
23 libjson-xs-perl,
24 libmime-base32-perl,
25 libnet-ldap-perl,
55a76f88 26 libnet-ssleay-perl,
e53af3db 27 libpve-common-perl (>= 5.0-35),
55a76f88
FG
28 liburi-perl,
29 libwww-perl,
fce00589
FG
30 perl (>= 5.6.0-16),
31 pve-cluster,
32 ${perl:Depends},
2c3a6c0a
DM
33Description: Proxmox VE access control library
34 This package contains the role based user management and access
35 control function used by Proxmox VE.