d/control: bump version dependency for pve-cluster
[pve-access-control.git] / debian / control
1 Source: libpve-access-control
2 Section: perl
3 Priority: optional
4 Maintainer: Proxmox Support Team <support@proxmox.com>
5 Build-Depends: debhelper (>= 9.0.0~),
6                libauthen-pam-perl,
7                libnet-ldap-perl,
8                libpve-common-perl,
9                lintian,
10                perl (>= 5.10.0-19),
11                pve-cluster,
12                pve-doc-generator (>= 5.3-3),
13 Standards-Version: 3.9.8
14 Homepage: http://www.proxmox.com
15
16 Package: libpve-access-control
17 Architecture: any
18 Depends: libauthen-pam-perl,
19          libcrypt-openssl-random-perl,
20          libcrypt-openssl-rsa-perl,
21          libjson-perl,
22          libjson-xs-perl,
23          libmime-base32-perl,
24          libnet-ldap-perl,
25          libnet-ssleay-perl,
26          libpve-common-perl (>= 5.0-35),
27          libpve-u2f-server-perl,
28          liburi-perl,
29          libwww-perl,
30          perl (>= 5.6.0-16),
31          pve-cluster (>= 5.0-35),
32          ${misc:Depends},
33          ${perl:Depends},
34 Description: Proxmox VE access control library
35  This package contains the role based user management and access
36  control function used by Proxmox VE.