3dfc19c89959811a9903b6e534781bcd0490c973
[pve-access-control.git] / debian / postinst
1 #!/bin/sh
2
3 set -e
4
5 #DEBHELPER#
6
7 case "$1" in
8 configure)
9 # TODO: enable for PVE 6.0
10 # if test -n "$2"; then
11 #
12 # # TODO: remove once PVE 7.0 is released
13 # if dpkg --compare-versions "$2" 'lt' '6.0-1'; then
14 # if test ! -e /etc/pve/authkey.pub.old; then
15 # # reset key age to prevent immediate invalidation of all current tickets
16 # touch -d "-2h" /etc/pve/authkey.pub 2>/dev/null || true
17 # fi
18 # fi
19 #
20 # fi
21 ;;
22
23 esac
24
25 exit 0