bump version to 4.0-18
[pve-access-control.git] / changelog.Debian
index a0a8726..6b8f392 100644 (file)
@@ -1,3 +1,15 @@
+libpve-access-control (4.0-18) unstable; urgency=medium
+
+  * fix #1062: recognize base32 otp keys again
+
+ -- Proxmox Support Team <support@proxmox.com>  Thu, 21 Jul 2016 08:43:18 +0200
+
+libpve-access-control (4.0-17) unstable; urgency=medium
+
+  * drop oathtool and libdigest-hmac-perl dependencies
+
+ -- Proxmox Support Team <support@proxmox.com>  Mon, 11 Jul 2016 12:03:22 +0200
+
 libpve-access-control (4.0-16) unstable; urgency=medium
 
   * use pve-doc-generator to generate man pages