bump version to 4.0-22
[pve-access-control.git] / changelog.Debian
index 2de6b65..8bf5a92 100644 (file)
@@ -1,3 +1,12 @@
+libpve-access-control (4.0-22) unstable; urgency=medium
+
+  * RPCEnvironment: removed check_volume_access() to avoid cyclic dependency
+    (moved to PVE::Storage)
+
+  * PVE::PCEnvironment: use new PVE::RESTEnvironment as base class
+
+ -- Proxmox Support Team <support@proxmox.com>  Thu, 19 Jan 2017 09:12:04 +0100
+
 libpve-access-control (4.0-21) unstable; urgency=medium
 
   * setup_default_cli_env: expect $class as first parameter