bump version to 4.0-12
[pve-access-control.git] / changelog.Debian
index 6327eb8..e6f9aa2 100644 (file)
@@ -1,3 +1,33 @@
+libpve-access-control (4.0-12) unstable; urgency=medium
+
+  * Catch certificate errors instead of segfaulting
+
+ -- Proxmox Support Team <support@proxmox.com>  Wed, 09 Mar 2016 14:41:01 +0100
+
+libpve-access-control (4.0-11) unstable; urgency=medium
+
+  * Fix #861: use safer sprintf formatting
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 08 Jan 2016 12:52:39 +0100
+
+libpve-access-control (4.0-10) unstable; urgency=medium
+
+  *  Auth::LDAP, Auth::AD: ipv6 support
+
+ -- Proxmox Support Team <support@proxmox.com>  Thu, 03 Dec 2015 12:09:32 +0100
+
+libpve-access-control (4.0-9) unstable; urgency=medium
+
+  * pveum: implement bash completion
+
+ -- Proxmox Support Team <support@proxmox.com>  Thu, 01 Oct 2015 17:22:52 +0200
+
+libpve-access-control (4.0-8) unstable; urgency=medium
+
+  * remove_storage_access: cleanup of access permissions for removed storage
+
+ -- Proxmox Support Team <support@proxmox.com>  Wed, 19 Aug 2015 15:39:15 +0200
+
 libpve-access-control (4.0-7) unstable; urgency=medium
 
   * new helper to remove access permissions for removed VMs