d/control: bump versioned dependency to pve-common
authorThomas Lamprecht <t.lamprecht@proxmox.com>
Sat, 7 Mar 2020 18:53:05 +0000 (19:53 +0100)
committerThomas Lamprecht <t.lamprecht@proxmox.com>
Sat, 7 Mar 2020 18:53:07 +0000 (19:53 +0100)
to ensure we've the new LDAP module available

Signed-off-by: Thomas Lamprecht <t.lamprecht@proxmox.com>
debian/control

index 7c748c1..75416e5 100644 (file)
@@ -24,7 +24,7 @@ Depends: libauthen-pam-perl,
          libmime-base32-perl,
          libnet-ldap-perl,
          libnet-ssleay-perl,
-         libpve-common-perl (>= 6.0-11),
+         libpve-common-perl (>= 6.0-13),
          libpve-cluster-perl,
          libpve-u2f-server-perl (>= 1.0-2),
          libuuid-perl,