add missing dependencies
authorDietmar Maurer <dietmar@proxmox.com>
Fri, 16 Dec 2016 08:34:14 +0000 (09:34 +0100)
committerDietmar Maurer <dietmar@proxmox.com>
Fri, 16 Dec 2016 08:34:14 +0000 (09:34 +0100)
debian/control

index 7c192dd..c2c798b 100644 (file)
@@ -2,12 +2,12 @@ Source: libpve-apiclient-perl
 Section: perl
 Priority: optional
 Maintainer: Proxmox Support Team <support@proxmox.com>
-Build-Depends: debhelper (>= 9), perl
+Build-Depends: debhelper (>= 9), perl (>= 5.10.0-19)
 Standards-Version: 3.9.5
 Homepage: http://www.proxmox.com
 
 Package: libpve-apiclient-perl
 Architecture: all
-Depends: ${misc:Depends}, ${perl:Depends}
+Depends: ${misc:Depends}, libio-socket-ssl-perl, libjson-perl, libcrypt-ssleay-perl, libhttp-message-perl, liburi-perl, libwww-perl
 Description: Proxmox VE API client library
  This implements an API client for Proxmox VE in perl.
\ No newline at end of file