bump version tp 2.0-1 for debain stretch
authorDietmar Maurer <dietmar@proxmox.com>
Fri, 10 Mar 2017 08:07:50 +0000 (09:07 +0100)
committerDietmar Maurer <dietmar@proxmox.com>
Fri, 10 Mar 2017 08:07:50 +0000 (09:07 +0100)
Makefile: use "--product pmg,pve --dist stretch" for upload target

Makefile
debian/changelog

index 7947880..35a55cc 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
 PACKAGE=libpve-apiclient-perl
-PKGVER=1.0
-PKGREL=2
+PKGVER=2.0
+PKGREL=1
 
 DEB=${PACKAGE}_${PKGVER}-${PKGREL}_all.deb
 
@@ -28,7 +28,7 @@ install:
 
 .PHONY: upload
 upload: ${DEB}
-       tar cf - ${DEB} | ssh repoman@repo.proxmox.com upload
+       tar cf - ${DEB} | ssh -X repoman@repo.proxmox.com upload --product pmg,pve --dist stretch
 
 distclean: clean
 
index bd9cb3c..0db4962 100644 (file)
@@ -1,3 +1,9 @@
+libpve-apiclient-perl (2.0-1) unstable; urgency=medium
+
+  * bump version for debian stretch
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 10 Mar 2017 09:07:29 +0100
+
 libpve-apiclient-perl (1.0-2) unstable; urgency=medium
 
   * add simple example code: example1.pl, example2.pl and perftest1.pl