bump version to 2.0-2
authorDietmar Maurer <dietmar@proxmox.com>
Thu, 6 Apr 2017 09:04:48 +0000 (11:04 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Thu, 6 Apr 2017 09:04:48 +0000 (11:04 +0200)
Makefile
debian/changelog

index 35a55cc..a53f8cb 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
 PACKAGE=libpve-apiclient-perl
 PKGVER=2.0
-PKGREL=1
+PKGREL=2
 
 DEB=${PACKAGE}_${PKGVER}-${PKGREL}_all.deb
 
index 0db4962..475c4dc 100644 (file)
@@ -1,3 +1,9 @@
+libpve-apiclient-perl (2.0-2) unstable; urgency=medium
+
+  * allow to specify cookie_name
+
+ -- Proxmox Support Team <support@proxmox.com>  Thu, 06 Apr 2017 11:04:23 +0200
+
 libpve-apiclient-perl (2.0-1) unstable; urgency=medium
 
   * bump version for debian stretch