fix bug 77: only use cmd2string when necessary
[pve-common.git] / debian / changelog
CommitLineData
910d57b0
DM
1libpve-common-perl (1.0-12) unstable; urgency=low
2
3 * new helper kvmkeymaplist()
4
ded47a61
DM
5 * fix bug 77: only use cmd2string when necessary
6
910d57b0
DM
7 -- Proxmox Support Team <support@proxmox.com> Mon, 09 Jan 2012 11:44:11 +0100
8
0f0990f1
DM
9libpve-common-perl (1.0-11) unstable; urgency=low
10
11 * new helper run_with_timeout()
12
13 -- Proxmox Support Team <support@proxmox.com> Thu, 15 Dec 2011 11:25:01 +0100
14
92ea5df8
DM
15libpve-common-perl (1.0-10) unstable; urgency=low
16
17 * add helpers to implement migration
18
19 -- Proxmox Support Team <support@proxmox.com> Thu, 08 Dec 2011 11:03:54 +0100
20
4630cb95
DM
21libpve-common-perl (1.0-9) unstable; urgency=low
22
23 * bug fixes for run_command()
24
25 -- Proxmox Support Team <support@proxmox.com> Fri, 02 Dec 2011 10:28:27 +0100
26
0ce82909
DM
27libpve-common-perl (1.0-8) unstable; urgency=low
28
29 * make cli argument parser more flexible
30
31 -- Proxmox Support Team <support@proxmox.com> Wed, 23 Nov 2011 08:36:30 +0100
32
2de75075
DM
33libpve-common-perl (1.0-7) unstable; urgency=low
34
35 * bug fixes (see git log)
36
37 -- Proxmox Support Team <support@proxmox.com> Wed, 09 Nov 2011 10:07:38 +0100
38
a413a515
DM
39libpve-common-perl (1.0-6) unstable; urgency=low
40
41 * add PVE::Tools::random_ether_addr()
42
43 -- Proxmox Support Team <support@proxmox.com> Wed, 05 Oct 2011 09:19:39 +0200
44
e143e9d8
DM
45libpve-common-perl (1.0-5) unstable; urgency=low
46
47 * cleanups (prepare for beta release)
48
49 -- Proxmox Support Team <support@proxmox.com> Thu, 11 Aug 2011 07:23:00 +0200
50
51libpve-common-perl (1.0-4) unstable; urgency=low
52
53 * CLIHandler.pm: new command 'printmanpod' to generate manual pages.
54
55 -- Proxmox Support Team <support@proxmox.com> Wed, 10 Aug 2011 10:17:55 +0200
56
57libpve-common-perl (1.0-3) unstable; urgency=low
58
59 * fix CLIHandler.pm
60
61 -- Proxmox Support Team <support@proxmox.com> Fri, 05 Aug 2011 12:40:17 +0200
62
63libpve-common-perl (1.0-2) unstable; urgency=low
64
65 * depend on liburi-perl
66
67 -- Proxmox Support Team <support@proxmox.com> Thu, 14 Jul 2011 12:03:37 +0200
68
69libpve-common-perl (1.0-1) unstable; urgency=low
70
71 * initial package
72
73 -- Proxmox Support Team <support@proxmox.com> Mon, 09 Aug 2010 14:54:24 +0200
74