d/control: bump debhelper compat to >= 12
[pve-common.git] / debian / control
CommitLineData
e143e9d8
DM
1Source: libpve-common-perl
2Section: perl
b94d4081 3Priority: optional
e143e9d8 4Maintainer: Proxmox Support Team <support@proxmox.com>
30a291ea 5Build-Depends: debhelper (>= 12~),
fc0fe266
FG
6 libclone-perl,
7 libdevel-cycle-perl,
b308c8d4 8 libfilesys-df-perl,
fc0fe266 9 libhttp-message-perl,
b308c8d4
FG
10 libjson-perl,
11 liblinux-inotify2-perl,
fc0fe266 12 libnet-ip-perl,
b308c8d4 13 libstring-shellquote-perl,
c3733145 14 libtest-mockmodule-perl,
c5e2d73f 15Standards-Version: 3.9.8
e143e9d8
DM
16
17Package: libpve-common-perl
18Architecture: all
b308c8d4
FG
19Depends: libclone-perl,
20 libcrypt-openssl-random-perl,
21 libcrypt-openssl-rsa-perl,
22 libdevel-cycle-perl,
23 libfilesys-df-perl,
35918221
FG
24 libhttp-daemon-perl,
25 libhttp-message-perl,
b308c8d4
FG
26 libio-stringy-perl,
27 libjson-perl,
28 liblinux-inotify2-perl,
29 libmime-base32-perl,
30 libnet-dbus-perl,
31 libnet-ip-perl,
e0f86f25 32 libproxmox-acme-perl,
b308c8d4 33 libstring-shellquote-perl,
00bcefa3 34 libtimedate-perl,
b308c8d4
FG
35 liburi-perl,
36 libwww-perl,
99d02523 37 libyaml-libyaml-perl,
b308c8d4
FG
38 ${misc:Depends},
39 ${perl:Depends},
55163d61 40Breaks: ifupdown2 (<< 2.0.1-1+pve5),
1714a63b 41 pmg-api (<< 6.1-7),
9b0220b5 42 pve-container (<< 3.0-9),
194ed9bb 43 pve-manager (<< 5.2-5),
98d5b8cb 44 qemu-server (<< 5.0-49),
e143e9d8
DM
45Description: Proxmox VE base library
46 This package contains the base library used by other Proxmox VE components.