43e194b4bbcfa8aa13544b7109de9f30d374c5db
[pve-common.git] / debian / changelog
1 libpve-common-perl (1.0-7) unstable; urgency=low
2
3 * bug fixes (see git log)
4
5 -- Proxmox Support Team <support@proxmox.com> Wed, 09 Nov 2011 10:07:38 +0100
6
7 libpve-common-perl (1.0-6) unstable; urgency=low
8
9 * add PVE::Tools::random_ether_addr()
10
11 -- Proxmox Support Team <support@proxmox.com> Wed, 05 Oct 2011 09:19:39 +0200
12
13 libpve-common-perl (1.0-5) unstable; urgency=low
14
15 * cleanups (prepare for beta release)
16
17 -- Proxmox Support Team <support@proxmox.com> Thu, 11 Aug 2011 07:23:00 +0200
18
19 libpve-common-perl (1.0-4) unstable; urgency=low
20
21 * CLIHandler.pm: new command 'printmanpod' to generate manual pages.
22
23 -- Proxmox Support Team <support@proxmox.com> Wed, 10 Aug 2011 10:17:55 +0200
24
25 libpve-common-perl (1.0-3) unstable; urgency=low
26
27 * fix CLIHandler.pm
28
29 -- Proxmox Support Team <support@proxmox.com> Fri, 05 Aug 2011 12:40:17 +0200
30
31 libpve-common-perl (1.0-2) unstable; urgency=low
32
33 * depend on liburi-perl
34
35 -- Proxmox Support Team <support@proxmox.com> Thu, 14 Jul 2011 12:03:37 +0200
36
37 libpve-common-perl (1.0-1) unstable; urgency=low
38
39 * initial package
40
41 -- Proxmox Support Team <support@proxmox.com> Mon, 09 Aug 2010 14:54:24 +0200
42