bump version to 5.0-45
[pve-common.git] / debian / control
1 Source: libpve-common-perl
2 Section: perl
3 Priority: extra
4 Maintainer: Proxmox Support Team <support@proxmox.com>
5 Build-Depends: debhelper (>= 10~),
6                libclone-perl,
7                libdevel-cycle-perl,
8                libfilesys-df-perl,
9                libhttp-message-perl,
10                libjson-perl,
11                liblinux-inotify2-perl,
12                libnet-ip-perl,
13                libstring-shellquote-perl,
14 Standards-Version: 3.9.8
15
16 Package: libpve-common-perl
17 Architecture: all
18 Depends: libclone-perl,
19          libcrypt-openssl-random-perl,
20          libcrypt-openssl-rsa-perl,
21          libdevel-cycle-perl,
22          libfilesys-df-perl,
23          libio-stringy-perl,
24          libjson-perl,
25          liblinux-inotify2-perl,
26          libmime-base32-perl,
27          libnet-dbus-perl,
28          libnet-ip-perl,
29          libstring-shellquote-perl,
30          liburi-perl,
31          libwww-perl,
32          ${misc:Depends},
33          ${perl:Depends},
34 Breaks: pmg-api (<< 5.0-74),
35         pve-container (<< 1.0-93),
36         pve-manager (<< 5.2-5),
37         qemu-server (<< 5.0-42),
38 Description: Proxmox VE base library
39  This package contains the base library used by other Proxmox VE components.