bump version to 5.0-26
[pve-common.git] / debian / control
1 Source: libpve-common-perl
2 Section: perl
3 Priority: extra
4 Maintainer: Proxmox Support Team <support@proxmox.com>
5 Build-Depends: debhelper (>= 7.0.50~),
6                libfilesys-df-perl,
7                libjson-perl,
8                liblinux-inotify2-perl,
9                libstring-shellquote-perl,
10 Standards-Version: 3.8.4
11
12 Package: libpve-common-perl
13 Architecture: all
14 Depends: libclone-perl,
15          libcrypt-openssl-random-perl,
16          libcrypt-openssl-rsa-perl,
17          libdevel-cycle-perl,
18          libfilesys-df-perl,
19          libio-stringy-perl,
20          libjson-perl,
21          liblinux-inotify2-perl,
22          libmime-base32-perl,
23          libnet-dbus-perl,
24          libnet-ip-perl,
25          libstring-shellquote-perl,
26          liburi-perl,
27          libwww-perl,
28          ${misc:Depends},
29          ${perl:Depends},
30 Breaks: pve-container (<< 1.0-93),
31         qemu-server (<< 4.0-109),
32 Description: Proxmox VE base library
33  This package contains the base library used by other Proxmox VE components.