bump version to 7.0-1
[pve-common.git] / debian / control
1 Source: libpve-common-perl
2 Section: perl
3 Priority: optional
4 Maintainer: Proxmox Support Team <support@proxmox.com>
5 Build-Depends: debhelper (>= 12~),
6 libclone-perl,
7 libdevel-cycle-perl,
8 libfilesys-df-perl,
9 libhttp-message-perl,
10 libjson-perl,
11 liblinux-inotify2-perl,
12 libnet-ip-perl,
13 libstring-shellquote-perl,
14 libtest-mockmodule-perl,
15 Standards-Version: 3.9.8
16
17 Package: libpve-common-perl
18 Architecture: all
19 Depends: libclone-perl,
20 libcrypt-openssl-random-perl,
21 libcrypt-openssl-rsa-perl,
22 libdevel-cycle-perl,
23 libfilesys-df-perl,
24 libhttp-daemon-perl,
25 libhttp-message-perl,
26 libio-stringy-perl,
27 libjson-perl,
28 liblinux-inotify2-perl,
29 libmime-base32-perl,
30 libnet-dbus-perl,
31 libnet-ip-perl,
32 libproxmox-acme-perl,
33 libstring-shellquote-perl,
34 libtimedate-perl,
35 liburi-perl,
36 libwww-perl,
37 libyaml-libyaml-perl,
38 ${misc:Depends},
39 ${perl:Depends},
40 Breaks: ifupdown2 (<< 2.0.1-1+pve5),
41 pmg-api (<< 6.1-7),
42 pve-container (<< 3.0-9),
43 pve-manager (<< 5.2-5),
44 qemu-server (<< 5.0-49),
45 Description: Proxmox VE base library
46 This package contains the base library used by other Proxmox VE components.