bump version to 4.0-19
[pve-common.git] / debian / changelog
index 296b973..61cc710 100644 (file)
@@ -1,3 +1,17 @@
+libpve-common-perl (4.0-19) unstable; urgency=medium
+
+  * add missing formatter property to method schema
+
+  * CLIHandler: add helper to generate bash completion (and config)
+
+  * add helpers to verify API without starting the binary
+
+  * remove + from getopt's prefix_pattern
+
+  * new helpers: read_proc_mounts and is_mounted
+
+ -- Proxmox Support Team <support@proxmox.com>  Tue, 08 Sep 2015 07:16:47 +0200
+
 libpve-common-perl (4.0-18) unstable; urgency=medium
 
   * added 'extra-args' CLI handling