bump version to 4.0-28
authorDietmar Maurer <dietmar@proxmox.com>
Fri, 2 Oct 2015 11:42:53 +0000 (13:42 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Fri, 2 Oct 2015 11:42:53 +0000 (13:42 +0200)
Makefile
debian/changelog

index e717c5b..1a20e26 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
 RELEASE=4.0
 
 VERSION=4.0
-PKGREL=27
+PKGREL=28
 
 PACKAGE=libpve-common-perl
 
index d1f9782..d135dfe 100644 (file)
@@ -1,3 +1,9 @@
+libpve-common-perl (4.0-28) unstable; urgency=medium
+
+  * run_cli_handler: add no_init parameter for lxc mount hook
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 02 Oct 2015 13:42:37 +0200
+
 libpve-common-perl (4.0-27) unstable; urgency=medium
 
   * CLIHandler: fix manpage for method using 'password' handlers.