bump version to 4.0-24
authorDietmar Maurer <dietmar@proxmox.com>
Wed, 23 Sep 2015 06:22:15 +0000 (08:22 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Wed, 23 Sep 2015 06:22:15 +0000 (08:22 +0200)
Makefile
debian/changelog

index dc1ffb6..c494602 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
 RELEASE=4.0
 
 VERSION=4.0
-PKGREL=23
+PKGREL=24
 
 PACKAGE=libpve-common-perl
 
index b60506e..14ea2a9 100644 (file)
@@ -1,3 +1,11 @@
+libpve-common-perl (4.0-24) unstable; urgency=medium
+
+  * JSONSchema: verify comma-separated property strings
+
+  * JSONSchema: pve-ipv4/6-config and CIDR split
+
+ -- Proxmox Support Team <support@proxmox.com>  Wed, 23 Sep 2015 08:20:44 +0200
+
 libpve-common-perl (4.0-23) unstable; urgency=medium
 
   * support QinQ / vlan stacking