bump version to 5.0-19
authorDietmar Maurer <dietmar@proxmox.com>
Tue, 3 Oct 2017 09:35:09 +0000 (11:35 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Tue, 3 Oct 2017 10:55:17 +0000 (12:55 +0200)
Makefile
debian/changelog

index 20189c9..89d7177 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
 VERSION=5.0
-PKGREL=18
+PKGREL=19
 
 PACKAGE=libpve-common-perl
 
index 5f1a701..72463a1 100644 (file)
@@ -1,3 +1,13 @@
+libpve-common-perl (5.0-19) unstable; urgency=medium
+
+  * PVE::Subscription - new class to simplify subscription management
+
+  * ProcFSTools:read_proc_mounts: increase read size
+
+  * tools: df: handle a failing df
+
+ -- Proxmox Support Team <support@proxmox.com>  Tue, 03 Oct 2017 11:34:44 +0200
+
 libpve-common-perl (5.0-18) unstable; urgency=medium
 
   * use double hyphens for command options in the documentation