bump version to 4.0-91
authorFabian Grünbichler <f.gruenbichler@proxmox.com>
Mon, 6 Feb 2017 13:45:47 +0000 (14:45 +0100)
committerFabian Grünbichler <f.gruenbichler@proxmox.com>
Mon, 6 Feb 2017 13:45:47 +0000 (14:45 +0100)
Makefile
debian/changelog

index 07759a0..40b7252 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
 VERSION=4.0
-PKGREL=90
+PKGREL=91
 
 PACKAGE=libpve-common-perl
 
index 0095322..6af5a59 100644 (file)
@@ -1,3 +1,11 @@
+libpve-common-perl (4.0-91) unstable; urgency=medium
+
+  * Fix interface writer for bridge_ports and slaves.
+
+  * ensure correct upgrade path
+
+ -- Proxmox Support Team <support@proxmox.com>  Mon, 6 Feb 2017 14:45:20 +0100
+
 libpve-common-perl (4.0-90) unstable; urgency=medium
 
   * RESTEnvironment: let check_worker take a $self