bump version to 4.0-31
authorDietmar Maurer <dietmar@proxmox.com>
Fri, 9 Oct 2015 06:43:54 +0000 (08:43 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Fri, 9 Oct 2015 06:43:54 +0000 (08:43 +0200)
Makefile
debian/changelog

index d61e761..e70ab43 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
 RELEASE=4.0
 
 VERSION=4.0
-PKGREL=30
+PKGREL=31
 
 PACKAGE=libpve-common-perl
 
index 6dc9db7..5463755 100644 (file)
@@ -1,3 +1,9 @@
+libpve-common-perl (4.0-31) unstable; urgency=medium
+
+  * parse_property_string: add newline to error strings
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 09 Oct 2015 08:43:47 +0200
+
 libpve-common-perl (4.0-30) unstable; urgency=medium
 
   * depend on libclone-perl