bump version to 4.0-22
authorDietmar Maurer <dietmar@proxmox.com>
Wed, 16 Sep 2015 07:11:48 +0000 (09:11 +0200)
committerDietmar Maurer <dietmar@proxmox.com>
Wed, 16 Sep 2015 07:11:48 +0000 (09:11 +0200)
Makefile
debian/changelog

index 70bfefb..c0fc13f 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
 RELEASE=4.0
 
 VERSION=4.0
-PKGREL=21
+PKGREL=22
 
 PACKAGE=libpve-common-perl
 
index 2486ab8..26964f7 100644 (file)
@@ -1,3 +1,11 @@
+libpve-common-perl (4.0-22) unstable; urgency=medium
+
+  * Tools::run_command: support command pipes (array of arrays)
+
+  *  Tools::run_command: add documentation
+
+ -- Proxmox Support Team <support@proxmox.com>  Wed, 16 Sep 2015 09:11:29 +0200
+
 libpve-common-perl (4.0-21) unstable; urgency=medium
 
   * remove autostart property from bridge ports