d/control: bump compat to 10
[pve-common.git] / debian / control
2018-10-29 Fabian Grünbichlerd/control: bump compat to 10
2018-10-29 Fabian Grünbichlerd/control: add missing build-dependencies
2018-06-27 Thomas Lamprechtd/control: break pve-manager < 5.2-5 and pmg-api <...
2018-06-15 Thomas Lamprechtd/control: record that we now break qemu-server <<...
2018-01-22 Wolfgang Bumillerbump version to 5.0-27
2017-10-04 Fabian Grünbichlerbuild: reformat debian/control
2017-03-30 Dietmar Maurerdepend on libmime-base32-perl (required by OTP.pm)
2017-02-08 Wolfgang Bumillerdeps: moving skiplock breaks qemu-server << 4.0-109
2017-02-06 Fabian Grünbichleradd Breaks for upgrade path
2017-02-03 Wolfgang Bumillerbuildsys: missing build-dependencies
2017-01-19 Dietmar Maurerremove libmime-base32-perl - we do not need that
2017-01-19 Dietmar MaurerPVE::Ticket - new helper class to create auth tickets
2016-06-03 Wolfgang Bumilleradded: enter_systemd_scope
2015-10-30 Wolfgang BumillerTools::df: fork and use Filesys::Df
2015-10-07 Dietmar Maurerdepend on libclone-perl
2013-02-25 Dietmar Maurerbump version to 1.0-48
2012-03-20 Dietmar Maureruse Digest::SHA instead of Digest::SHA1
2011-10-25 Dietmar Maureruse package libstring-shellquote-perl
2011-10-05 Dietmar Maureradd PVE::Tools::random_ether_addr()
2011-08-23 Dietmar Maurerimported from svn 'pve-common/trunk'