d/control: bump debhelper build-dependency
[pve-docs.git] / debian / control
CommitLineData
fa764571
FG
1Source: pve-docs
2Section: perl
3Priority: extra
4Maintainer: Proxmox Support Team <support@proxmox.com>
bd21aef9 5Build-Depends: asciidoc-dblatex,
b5b9709a 6 debhelper (>= 10~),
bd21aef9
FG
7 graphviz,
8 librsvg2-bin,
9 lintian,
10 source-highlight,
fa764571
FG
11Standards-Version: 3.8.4
12
fa764571
FG
13Package: pve-doc-generator
14Section: perl
15Architecture: any
bd21aef9
FG
16Depends: asciidoc-dblatex,
17 libpve-common-perl,
18 source-highlight,
19 xmlto,
20 ${perl:Depends},
fa764571
FG
21Description: Proxmox VE Documentation helpers
22 Tool to auto-generate various Proxmox VE Documentation files and
23 manual pages. This package is required to build most other Proxmox VE
24 packages.
25
bd21aef9
FG
26Package: pve-docs
27Section: doc
28Depends: libjs-extjs,
29Architecture: all
30Description: Proxmox VE Documentation
31 This package contains the Proxmox VE Documentation files.
32
fa764571
FG
33Package: pve-docs-mediawiki
34Architecture: all
35Section: doc
bd21aef9
FG
36Depends: libhtml-parser-perl,
37 pve-docs,
38 ${misc:Depends},
39Suggests: apache2,
fa764571
FG
40Description: Proxmox VE Documentation - mediawiki plugin
41 This package contains tools to view Proxmox VE Documentation with mediakiki.