make dinstall: skip mediawiki deb for now
[pve-docs.git] / debian /
2019-07-11 Thomas Lamprechtd/control: document libmediawiki-api-perl as pve-docs...
2019-07-04 Thomas Lamprechtbump version to 6.0-2
2019-06-25 Thomas Lamprechtbump version to 6.0-1
2019-05-28 Thomas Lamprechtd/copyright: update years
2019-05-21 Thomas Lamprechtd/control: update standards version
2019-05-21 Thomas Lamprechtbump version to 6.0-0+1
2019-05-16 Thomas Lamprechtd/control: pass ${perl:Depends} everywhere it is defined
2019-05-16 Thomas Lamprechtd/control: Priority extra got replaced by optional
2019-05-16 Thomas Lamprechtd/control: rsync is a build dependency
2019-04-08 Thomas Lamprechtbump version to 5.4-2
2019-04-04 Thomas Lamprechtre-bump to version 5.4-1
2019-04-04 Thomas Lamprechtbump version to 5.4-1
2019-02-20 Thomas Lamprechtbump version to 5.3-3
2019-02-01 Thomas Lamprechtbump version to 5.3-2
2018-11-29 Thomas Lamprechtbump version to 5.3-1
2018-11-14 Wolfgang Bumillerbump version to 5.2-10
2018-10-23 Thomas Lamprechtbump version to 5.2-9
2018-10-18 Fabian Grünbichlerd/control: minimize pve-doc-generator depends
2018-09-13 Fabian Grünbichlerd/compat: bump to 10
2018-09-13 Fabian Grünbichlerd/control: add missing build-dependencies
2018-09-13 Fabian Grünbichlerd/control: bump debhelper build-dependency
2018-09-13 Fabian Grünbichlerbuild: wrap-and-sort debian/
2018-09-13 Fabian Grünbichlerbuild: refactor build process
2018-08-08 Dietmar Maurerbump version to 5.2-8
2018-07-27 Dietmar Maurerbump version to 5.2-7
2018-07-27 Dietmar Maurerbump version to 5.2-6
2018-07-26 Thomas Lamprechtapi-viewer: use our extjs package
2018-07-10 Thomas Lamprechtbump version to 5.2-5
2018-05-16 Dietmar Maurerbump version to 5.2-4
2018-05-14 Fabian Grünbichlerbump version to 5.2-3
2018-05-14 Thomas Lamprechtbump version to 5.2-2
2018-05-14 Dietmar Maurerbump version to 5.2-1
2018-05-04 Thomas Lamprechtbump version to 5.1-18
2018-03-22 Dietmar Maurerbump version to 5.1-17
2018-01-10 Fabian Grünbichlerbump version to 5.1-16
2017-12-22 Dietmar Maurerbump version to 5.1-15
2017-12-22 Dietmar Maurerbump version to 5.1-14
2017-12-22 Dietmar Maurerbump version to 5.0-13
2017-10-23 Fabian Grünbichlerbump version to 5.1-12
2017-10-23 Fabian Grünbichlerbump version to 5.1-11
2017-10-19 Wolfgang Bumillerbump version to 5.0-10
2017-07-10 Dietmar Maurerbump version to 5.0-9
2017-07-04 Dietmar Maurerbump version to 5.0-8
2017-07-04 Dietmar Maurerbump version to 5.0-7
2017-07-03 Dietmar Maurerbump version to 5.0-6
2017-06-30 Dietmar Maurerbump version to 5.0-5
2017-06-28 Dietmar Maurerbump version to 5.0-4
2017-06-21 Dietmar Maurerbump version to 5.0-3
2017-05-31 Dietmar Maurerbump version to 5.0-2
2017-03-13 rootfix build dependencies (asciidoc-dblatex, source-highlight)
2017-03-11 Dietmar Maurerversion bump for Debian stretch (set RELEASE=5.0)
2017-03-11 Dietmar Maurerbump version to 4.4-4
2017-02-06 Wolfgang Bumillerbuildsys: remove an extraneous newline
2017-02-03 Wolfgang Bumillerbuildsys: split the packages
2017-01-27 Fabian Grünbichlerbump version to 4.4-3
2017-01-27 Fabian Grünbichleradd missing build dependencies
2016-12-29 Dietmar Maurerbump version to 4.4-2
2016-12-09 Dietmar Maurerset RELEASE=4.4, bump version to 4.4-1
2016-12-02 Dietmar Maurerbump version to 4.3-19
2016-12-01 Dietmar Maurerbump version to 4.3-18
2016-11-23 Dietmar Maurerbump version to 4.3-17
2016-11-22 Dietmar Maurerbump version to 4.3-16
2016-11-10 Dietmar Maurer4.3-15
2016-11-08 Dietmar Maurerbump version to 4.3-14
2016-11-07 Dietmar Maurerasciidoc-pve.conf: use extra asciidoc configuration...
2016-10-22 Dietmar Maurerbump version to 4.3-13
2016-10-21 Dietmar Maurerbump version to 4.3-12
2016-10-19 Dietmar Maurerbump version to 4.3-11
2016-10-19 Dietmar Maurerinstall /etc/asciidoc/mediawiki.conf
2016-10-17 Dietmar Maurerbump version to 4.3-10
2016-10-17 Dietmar Maurerpve-docs-mediawiki-import.in: include text version...
2016-10-17 Dietmar Maurerpvedocs-include.php: avoid to use javascript
2016-10-17 Dietmar Maurerfix typo
2016-10-17 Dietmar Maurerpvedocs-include.php: add new mediawiki tag <pvehide>
2016-10-14 Dietmar Maurerbump version to 4.3-9
2016-10-14 Dietmar Maurerbump version to 4.3-8
2016-10-13 Dietmar Maurerbump version to 4.3-7
2016-10-12 Dietmar Maurerbump version to 4.3-6
2016-10-11 Dietmar Maurerpve-doc-generator: install asciidoc-pve binary
2016-10-10 Dietmar Maurernew file pve-docs-mediawiki-import.in
2016-10-08 Dietmar Maurerpve-docs-mediawiki-import: fix syntax error
2016-10-07 Dietmar Maurerbump version to 4.3-5
2016-10-07 Dietmar Maurerbump version to 4.3-4
2016-10-07 Dietmar Maurerpve-docs-mediawiki-import: import new pve-disk-health...
2016-10-05 Dietmar Maurermove system requirements into separate file, move to...
2016-10-05 Dietmar Maurercleanup: getting-help.adoc is no longer part of sysadmi...
2016-10-05 Dietmar Maureradd pve-usbstick.adoc, fix mediawiki importer
2016-10-03 Dietmar Maurerbump version to 4.3-3
2016-09-29 Dietmar Maurerbump version to 4.3-2
2016-09-23 Dietmar Maurerbump version to 4.3-1
2016-09-16 Dietmar Maurerbump version to 4.2-11
2016-09-16 Dietmar Maureralso update 'Get support' page
2016-09-16 Dietmar Maurerbump version to 4.2-10
2016-09-12 Dietmar Maurerinclude/improve new LVM page
2016-09-12 Dietmar Maureruse/install separate wiki pages for sysadmin.adoc includes
2016-09-06 Dietmar Maurerbump version to 4.2-9
2016-08-19 Wolfgang Bumillerbump version to 4.2-8
2016-08-11 Dietmar Maurerupdate for our new mediawiki installation
2016-08-09 Dietmar Maurerupdate mediawiki README
2016-08-09 Dietmar Maureradd new pve-docs-mediawiki package
next