bump pve-docs version to 4.2-2