add ebtables dependency
[pve-firewall.git] / debian / control
CommitLineData
bb272dd3
DM
1Source: pve-firewall
2Section: admin
3Priority: extra
4Maintainer: Proxmox Support Team <support@proxmox.com>
9ec74c44
FG
5Build-Depends: debhelper (>= 7.0.50~),
6 dh-systemd,
7 libglib2.0-dev,
8 libnetfilter-log-dev,
9 pve-doc-generator,
bb272dd3
DM
10Standards-Version: 3.8.4
11
12Package: pve-firewall
ba0b3a0a 13Architecture: any
9ec74c44 14Conflicts: ulogd,
f706def5
WB
15Depends: ebtables,
16 ipset,
9ec74c44
FG
17 iptables,
18 libpve-access-control,
19 libpve-common-perl,
20 lsb-base,
21 pve-cluster,
22 ${misc:Depends},
23 ${perl:Depends},
24 ${shlibs:Depends},
bb272dd3
DM
25Description: Proxmox VE Firewall
26 This package contains the Proxmox VE Firewall.