b1066b5036c87a40bdab20a6f87512c8fb9e1f26
[pve-firewall.git] / debian / control
1 Source: pve-firewall
2 Section: admin
3 Priority: optional
4 Maintainer: Proxmox Support Team <support@proxmox.com>
5 Build-Depends: debhelper (>= 10),
6                libglib2.0-dev,
7                libnetfilter-conntrack-dev,
8                libnetfilter-log-dev,
9                libpve-common-perl,
10                pve-cluster (>= 6.0-4),
11                pve-doc-generator (>= 5.3-3),
12 Standards-Version: 3.9.8
13
14 Package: pve-firewall
15 Architecture: any
16 Conflicts: ulogd,
17 Depends: ebtables,
18          ipset,
19          iptables,
20          libpve-access-control,
21          libpve-common-perl,
22          lsb-base,
23          pve-cluster (>= 6.0-4),
24          ${misc:Depends},
25          ${perl:Depends},
26          ${shlibs:Depends},
27 Description: Proxmox VE Firewall
28  This package contains the Proxmox VE Firewall.