c6c0ccf375f6c048122c05a437d8eb5a5858d033
[pve-firewall.git] / debian / control
1 Source: pve-firewall
2 Section: admin
3 Priority: extra
4 Maintainer: Proxmox Support Team <support@proxmox.com>
5 Build-Depends: debhelper (>= 7.0.50~),
6 dh-systemd,
7 libglib2.0-dev,
8 libnetfilter-log-dev,
9 pve-doc-generator,
10 Standards-Version: 3.8.4
11
12 Package: pve-firewall
13 Architecture: any
14 Conflicts: ulogd,
15 Depends: ipset,
16 iptables,
17 libpve-access-control,
18 libpve-common-perl,
19 lsb-base,
20 pve-cluster,
21 ${misc:Depends},
22 ${perl:Depends},
23 ${shlibs:Depends},
24 Description: Proxmox VE Firewall
25 This package contains the Proxmox VE Firewall.