bump version to 4.1-3
[pve-firewall.git] / debian / control
1 Source: pve-firewall
2 Section: admin
3 Priority: optional
4 Maintainer: Proxmox Support Team <support@proxmox.com>
5 Build-Depends: debhelper (>= 10),
6                libglib2.0-dev,
7                libnetfilter-conntrack-dev,
8                libnetfilter-log-dev,
9                libpve-common-perl,
10                libpve-access-control,
11                libpve-cluster-perl,
12                pve-cluster (>= 6.0-4),
13                pve-doc-generator (>= 5.3-3),
14 Standards-Version: 3.9.8
15
16 Package: pve-firewall
17 Architecture: any
18 Conflicts: ulogd,
19 Depends: ebtables,
20          ipset,
21          iptables,
22          libpve-access-control,
23          libpve-cluster-perl,
24          libpve-common-perl,
25          lsb-base,
26          pve-cluster (>= 6.1-6),
27          ${misc:Depends},
28          ${perl:Depends},
29          ${shlibs:Depends},
30 Description: Proxmox VE Firewall
31  This package contains the Proxmox VE Firewall.