]> git.proxmox.com Git - pve-firewall.git/blobdiff - debian/rules
split compile to compile_iptables_filter
[pve-firewall.git] / debian / rules
index b760bee7f4c367c013d228df52f8332ae6744cf2..59532e8a4a5c19320ef102c96337530d2ee7c35a 100755 (executable)
@@ -1,13 +1,11 @@
 #!/usr/bin/make -f
 #!/usr/bin/make -f
-# -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
 %:
        dh $@ 
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
 %:
        dh $@ 
+
+override_dh_installinit:
+       dh_installinit -R --name pvefw-logger
+       dh_installinit -R -p pve-firewall