bump version to 1.0-14
authorDietmar Maurer <dietmar@proxmox.com>
Fri, 5 Dec 2014 12:42:07 +0000 (13:42 +0100)
committerDietmar Maurer <dietmar@proxmox.com>
Fri, 5 Dec 2014 12:42:07 +0000 (13:42 +0100)
Makefile
debian/changelog

index 9298729..6bd427d 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
 RELEASE=3.3
 
 VERSION=1.0
-PKGREL=13
+PKGREL=14
 
 PACKAGE=pve-firewall
 
index 0fce9cd..1cc48c8 100644 (file)
@@ -1,3 +1,11 @@
+pve-firewall (1.0-14) unstable; urgency=low
+
+  *  do not use ipset list chains
+  
+  *  remove preinst script (not needed anymore) 
+
+ -- Proxmox Support Team <support@proxmox.com>  Fri, 05 Dec 2014 13:42:00 +0100
+
 pve-firewall (1.0-13) unstable; urgency=low
 
   * fix ipset remove order