]> git.proxmox.com Git - pve-kernel.git/blobdiff - debian/rules
d/control: automatically replace linux tools maj.min version
[pve-kernel.git] / debian / rules
index 61954bafb98f355506d7cac51aea9f3b9f8207ac..96373e5bf1be39fc0b60c8abe6eb2e10f9d01f6b 100755 (executable)
@@ -63,7 +63,7 @@ debian/control: $(wildcard debian/*.in)
        chmod +x debian/${PVE_KERNEL_PKG}.postrm
        chmod +x debian/${PVE_KERNEL_PKG}.postinst
        chmod +x debian/${PVE_HEADER_PKG}.postinst
-       sed -e 's/@KVNAME@/${KVNAME}/g' < debian/control.in > debian/control
+       sed -e 's/@KVNAME@/${KVNAME}/g' -e 's/@KVMAJMIN@/${KERNEL_MAJMIN}/g' < debian/control.in > debian/control
 
 build: .compile_mark .tools_compile_mark .modules_compile_mark