pheceph: add -version argument to install