d/control: update dh version dependency and standard version
authorThomas Lamprecht <t.lamprecht@proxmox.com>
Wed, 25 Sep 2019 12:58:05 +0000 (14:58 +0200)
committerThomas Lamprecht <t.lamprecht@proxmox.com>
Wed, 25 Sep 2019 12:58:05 +0000 (14:58 +0200)
Signed-off-by: Thomas Lamprecht <t.lamprecht@proxmox.com>
debian/control

index 1219e74..255724c 100644 (file)
@@ -2,7 +2,7 @@ Source: qemu-server
 Section: admin
 Priority: optional
 Maintainer: Proxmox Support Team <support@proxmox.com>
-Build-Depends: debhelper (>= 10~),
+Build-Depends: debhelper (>= 11~),
                libio-multiplex-perl,
                libjson-c-dev,
                libpve-common-perl (>= 5.0-49),
@@ -16,7 +16,7 @@ Build-Depends: debhelper (>= 10~),
                pve-doc-generator (>= 5.3-3),
                pve-firewall,
                qemu-utils,
-Standards-Version: 3.9.5
+Standards-Version: 4.3.0
 Homepage: http://www.proxmox.com
 
 Package: qemu-server