bump libpve-common-perl version dependency to >= 5.0-43
authorThomas Lamprecht <t.lamprecht@proxmox.com>
Thu, 22 Nov 2018 10:27:17 +0000 (11:27 +0100)
committerThomas Lamprecht <t.lamprecht@proxmox.com>
Thu, 22 Nov 2018 10:27:17 +0000 (11:27 +0100)
Signed-off-by: Thomas Lamprecht <t.lamprecht@proxmox.com>
debian/control

index 523f174..6be81ca 100644 (file)
@@ -29,7 +29,7 @@ Depends: dbus,
          libjson-xs-perl,
          libnet-ssleay-perl,
          libpve-access-control (>= 5.0-7),
-         libpve-common-perl (>= 5.0-42),
+         libpve-common-perl (>= 5.0-43),
          libpve-guest-common-perl (>= 2.0-18),
          libpve-storage-perl (>= 5.0-18),
          libterm-readline-gnu-perl,