d/control: bump version dependency to libpve-common-perl
authorThomas Lamprecht <t.lamprecht@proxmox.com>
Mon, 19 Nov 2018 13:42:48 +0000 (14:42 +0100)
committerThomas Lamprecht <t.lamprecht@proxmox.com>
Mon, 19 Nov 2018 14:19:27 +0000 (15:19 +0100)
to ensure we have the new PVE::SysFSTools module available

Signed-off-by: Thomas Lamprecht <t.lamprecht@proxmox.com>
debian/control

index 59bcbaa..523f174 100644 (file)
@@ -5,7 +5,7 @@ Maintainer: Proxmox Support Team <support@proxmox.com>
 Build-Depends: debhelper (>= 7.0.50~),
                libio-multiplex-perl,
                libjson-c-dev,
-               libpve-common-perl,
+               libpve-common-perl (>= 5.0-42),
                libpve-guest-common-perl (>= 2.0-18),
                libpve-storage-perl,
                libtest-mockmodule-perl,
@@ -29,7 +29,7 @@ Depends: dbus,
          libjson-xs-perl,
          libnet-ssleay-perl,
          libpve-access-control (>= 5.0-7),
-         libpve-common-perl (>= 5.0-35),
+         libpve-common-perl (>= 5.0-42),
          libpve-guest-common-perl (>= 2.0-18),
          libpve-storage-perl (>= 5.0-18),
          libterm-readline-gnu-perl,