bump version to 1.1-2
[vncterm.git] / debian / changelog.Debian
1 vncterm (1.1-2) unstable; urgency=low
2
3   * recompile VnCViewer.jar with openJDK
4   
5   * set trusted-lib to avoid security popup
6   
7   * disable unused javascript-events.patch
8
9  -- Proxmox Support Team <support@proxmox.com>  Sat, 20 Apr 2013 16:05:41 +0200
10
11 vncterm (1.1-1) unstable; urgency=low
12
13   * recompile for wheezy
14
15  -- Proxmox Support Team <support@proxmox.com>  Fri, 15 Mar 2013 08:26:04 +0100
16
17 vncterm (1.0-3) unstable; urgency=low
18
19   * fix focus traversal
20
21  -- Proxmox Support Team <support@proxmox.com>  Tue, 21 Aug 2012 09:14:04 +0200
22
23 vncterm (1.0-2) unstable; urgency=low
24
25   * do not create a new process group (with setsid), so
26   we can kill the whole pve task if used inside fork_worker().
27
28  -- Proxmox Support Team <support@proxmox.com>  Tue, 13 Sep 2011 10:49:32 +0200
29
30 vncterm (1.0-1) unstable; urgency=low
31
32   * use TigerVNC java sources
33   
34   * implement TLS encryption and vencrypt password auth
35   
36   * removed support for -passwdfile option
37
38  -- root <root@maui.maurer-it.com>  Mon, 24 Jan 2011 10:46:25 +0100
39
40 vncterm (0.9-2) unstable; urgency=low
41
42   * compiled for debian etch
43   
44   * use memmove instead of rfbDoCopyRect (avoid SIGSEGV when
45   called with negative dy)
46
47  -- Proxmox Support Team <support@proxmox.com>  Wed, 22 Apr 2009 10:02:08 +0200
48
49 vncterm (0.9-1) stable; urgency=low
50
51   * initial import
52
53  -- Proxmox Support Team <support@proxmox.com>  Thu, 27 Dec 2007 05:57:17 +0100
54