fixup debian packagin/Makefile
[vncterm.git] / debian / control
1 Source: vncterm
2 Maintainer: Proxmox Support Team <support@proxmox.com>
3 Build-Depends:
4     debhelper (>= 8.0.0),
5     zlib1g-dev,
6     libjpeg-dev,
7     libpng-dev,
8     libglib2.0-dev,
9     libgnutls28-dev,
10 Standards-Version: 3.9.3
11
12 Package: vncterm
13 Section: x11
14 Priority: optional
15 Depends: libc6 (>= 2.7-18), libjpeg62, zlib1g (>= 1:1.2.1), libgnutls-deb0-28 | libgnutls30, libpng16-16, ${shlibs:Depends}
16 Description: VNC Terminal Emulator
17  With vncterm you can start commands and export its standard input and
18  output to any VNC client (simulating a xterm Terminal).