bump debian compat level to 10
authorThomas Lamprecht <t.lamprecht@proxmox.com>
Wed, 22 May 2019 17:42:21 +0000 (19:42 +0200)
committerThomas Lamprecht <t.lamprecht@proxmox.com>
Wed, 22 May 2019 17:42:21 +0000 (19:42 +0200)
Signed-off-by: Thomas Lamprecht <t.lamprecht@proxmox.com>
debian/compat
debian/control

index ec63514..f599e28 100644 (file)
@@ -1 +1 @@
-9
+10
index bf6bdd0..89c0f5d 100644 (file)
@@ -1,6 +1,6 @@
 Source: vncterm
 Maintainer: Proxmox Support Team <support@proxmox.com>
 Source: vncterm
 Maintainer: Proxmox Support Team <support@proxmox.com>
-Build-Depends: debhelper (>= 8.0.0),
+Build-Depends: debhelper (>= 10~),
                libglib2.0-dev,
                libgnutls28-dev,
                libjpeg62-turbo-dev,
                libglib2.0-dev,
                libgnutls28-dev,
                libjpeg62-turbo-dev,
@@ -9,7 +9,7 @@ Build-Depends: debhelper (>= 8.0.0),
                tar,
                unifont,
                zlib1g-dev,
                tar,
                unifont,
                zlib1g-dev,
-Standards-Version: 3.9.3
+Standards-Version: 4.1.3
 
 Package: vncterm
 Architecture: any
 
 Package: vncterm
 Architecture: any