bump debian compat level to 10