]> git.proxmox.com Git - wasi-libc.git/blobdiff - debian/rules
Update to LLVM 13, same as rust
[wasi-libc.git] / debian / rules
index 7744d44d25a27a12e29340f8b6acb35fc4cc3108..01b8a3db5883f51f3f5c361d6ff0f6de61db9818 100755 (executable)
@@ -5,9 +5,9 @@
 
 include /usr/share/dpkg/buildflags.mk
 
-export WASM_NM = llvm-nm-11
-export WASM_AR = llvm-ar-11
-export WASM_CC = clang-11
+export WASM_NM = llvm-nm-13
+export WASM_AR = llvm-ar-13
+export WASM_CC = clang-13
 
 # stack protector not yet supported, see
 # https://github.com/CraneStation/wasi-libc/issues/157