]> git.proxmox.com Git - pve-installer.git/blobdiff - debian/rules
bump version to 8.2.6
[pve-installer.git] / debian / rules
index be74737f255936de846220e28a8e33fca000c712..1c03065080a115c4ad5b15c421c6d8394221d8e3 100755 (executable)
@@ -3,19 +3,10 @@
 # output every command that modifies files on the build system.
 #DH_VERBOSE = 1
 
-
-SETUPFN = "/usr/share/perl5/ProxmoxInstallerSetup.pm"
+export BUILD_MODE=release
 
 %:
        dh $@
 
-# FIXME: could all be in d/install or in makefile?!
-override_dh_auto_install:
-       install -D -m 0644 ProxmoxInstallerSetup.pm $(CURDIR)/debian/proxmox-installer/${SETUPFN}
-       dh_auto_install --destdir debian/proxmox-installer
-
 override_dh_missing:
        dh_missing --fail-missing
-
-override_dh_auto_test:
-       # do nothing here