]> git.proxmox.com Git - pve-firewall.git/blobdiff - debian/rules
build: reformat debian/control
[pve-firewall.git] / debian / rules
index fadc4998deb9a3ee8948ceaa9b17869dca9bcc6b..4a03d640bda8b416cdb2c4803250ec4355de2dff 100755 (executable)
@@ -4,8 +4,8 @@
 #export DH_VERBOSE=1
 
 %:
-       dh $@ 
+       dh $@ --with systemd
 
-override_dh_auto_install:
-       dh_auto_install
-       dh_installinit --name pvefw-logger
+override_dh_installinit:
+       dh_installinit -R --name pvefw-logger
+       dh_installinit -p pve-firewall --no-restart-on-upgrade