]> git.proxmox.com Git - rustc.git/blobdiff - vendor/crypto-common/Cargo.toml
New upstream version 1.67.1+dfsg1
[rustc.git] / vendor / crypto-common / Cargo.toml
index acbb813293ae36ad4dc97d79d6c84fe7b4cec981..cfac76fa9700dc5dcc92fc202f54fb4cd651d8d1 100644 (file)
 [package]
 edition = "2018"
 name = "crypto-common"
-version = "0.1.3"
+version = "0.1.6"
 authors = ["RustCrypto Developers"]
 description = "Common cryptographic traits"
 documentation = "https://docs.rs/crypto-common"
 readme = "README.md"
-keywords = ["crypto", "traits"]
-categories = ["cryptography", "no-std"]
+keywords = [
+    "crypto",
+    "traits",
+]
+categories = [
+    "cryptography",
+    "no-std",
+]
 license = "MIT OR Apache-2.0"
 repository = "https://github.com/RustCrypto/traits"
+
 [package.metadata.docs.rs]
 all-features = true
-rustdoc-args = ["--cfg", "docsrs"]
+rustdoc-args = [
+    "--cfg",
+    "docsrs",
+]
+
 [dependencies.generic-array]
 version = "0.14.4"
 features = ["more_lengths"]
@@ -36,4 +47,5 @@ optional = true
 version = "1.14"
 
 [features]
+getrandom = ["rand_core/getrandom"]
 std = []